add makefile rule: version
authorLaurent Mazet <laurent.mazet@thalesgroup.com>
Fri, 2 Oct 2015 21:00:36 +0000 (23:00 +0200)
committerLaurent Mazet <laurent.mazet@thalesgroup.com>
Fri, 2 Oct 2015 21:00:36 +0000 (23:00 +0200)
Makefile

index 87c5d90cff832f0dae9b45649629d91ab7eec9f7..a8bf4dbde8c2498fbddb4722cb5f9453f9250fd7 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -31,4 +31,6 @@ $(TARGET_DEB):
 clean:
        rm -f $(TARGET_DEB) $(TARGET_ISO)
 
+version:
+       echo $(VERSION) $(ISOVER)
 .PHONY: $(TARGET_DEB)