correct makefile
authorLaurent Mazet <laurent.mazet@thalesgroup.com>
Thu, 26 Nov 2015 17:50:11 +0000 (18:50 +0100)
committerLaurent Mazet <laurent.mazet@thalesgroup.com>
Thu, 26 Nov 2015 17:50:11 +0000 (18:50 +0100)
Makefile

index a8bf4dbde8c2498fbddb4722cb5f9453f9250fd7..60d27476381a86d34dc044e408779e8a8d5e1d34 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -20,12 +20,12 @@ $(TARGET_ISO): $(ISO)
        mv $< $@
 
 $(ISO): $(TARGET_DEB)
-       echo $(ISOVER) > master/etc/trc6500_os_version
        cd simple-cdd && build-simple-cdd --dist wheezy --conf ./simple-cdd.conf
 
 masterfile: $(TARGET_DEB)
 
 $(TARGET_DEB):
+       echo $(ISOVER) > master/etc/trc6500_os_version
        make -C $(MASTERFILE)
 
 clean: