update changelog
[debian6500.git] / master / opt / script / change_configuration
index 6d72f64b07bd4a365804912b72b3fa14d022c351..0b74a411d40b3b416c5f1bf312dc2d9b18f9a540 100755 (executable)
@@ -175,6 +175,6 @@ fi
 # last check
 [ "$action" ] || { echo "no mode specified"; exit 1; }
 
-[ "$TARBALLS" ] && make -f /opt/cluster/Makefile $TARBALLS
+[ ! "$TARBALLS" ] || make -f /opt/cluster/Makefile $TARBALLS
 
 # vim:set tabstop=4 expandtab shiftwidth=4: