correct service
[debian6500.git] / Makefile
index 87c5d90cff832f0dae9b45649629d91ab7eec9f7..60d27476381a86d34dc044e408779e8a8d5e1d34 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -20,15 +20,17 @@ $(TARGET_ISO): $(ISO)
        mv $< $@
 
 $(ISO): $(TARGET_DEB)
-       echo $(ISOVER) > master/etc/trc6500_os_version
        cd simple-cdd && build-simple-cdd --dist wheezy --conf ./simple-cdd.conf
 
 masterfile: $(TARGET_DEB)
 
 $(TARGET_DEB):
+       echo $(ISOVER) > master/etc/trc6500_os_version
        make -C $(MASTERFILE)
 
 clean:
        rm -f $(TARGET_DEB) $(TARGET_ISO)
 
+version:
+       echo $(VERSION) $(ISOVER)
 .PHONY: $(TARGET_DEB)