update to Debian 12
[debian6500.git] / Makefile
index 60d27476381a86d34dc044e408779e8a8d5e1d34..21ea5a59858adb9e711db5b3830a6ce2477a045d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ VERSION = $(shell awk '/^$(MASTERFILE)/ {gsub(/[()]/, ""); print $$2; exit}' $(M
 
 ISOVER = $(shell echo $(VERSION) | sed 's/-.*$$//')
 
-ISO = simple-cdd/images/debian-7.8-amd64-CD-1.iso
+ISO = simple-cdd/images/debian-12-amd64-CD-1.iso
 
 TARGET_ISO = debian-trc6500-$(ISOVER).iso
 
@@ -20,7 +20,7 @@ $(TARGET_ISO): $(ISO)
        mv $< $@
 
 $(ISO): $(TARGET_DEB)
-       cd simple-cdd && build-simple-cdd --dist wheezy --conf ./simple-cdd.conf
+       cd simple-cdd && build-simple-cdd --keyring ~/.gnupg/pubring.gpg --dist bookworm --conf ./simple-cdd.conf
 
 masterfile: $(TARGET_DEB)